Maps in 3.3

Richard Durbin rd at mrc-lmb.cam.ac.uk
Thu Aug 4 10:50:37 EST 1994


You should be able to compile either a version 2 compatible binary or
a version 3 compatible binary from 3.3.  For version 2 define -DACEDB2
during compilation as in ALPHA_2_DEF, and use GMAP to display maps.
For version 3 define -DACEDB3, make abi, not xace, and use VMAP for
your maps.  i.e.  the version 3 GMAP has been renamed VMAP (vertical
map of any type) to avoid name clashes.  In a future version 4 it is
possible this will become MAP.  As Jean has mailed, there may be some
bugs in the 3.3 display handling -- the aim was to get something out
reflecting the current state after the workshop, not a rock-solid
distribution including all the new developments, which will take some
time.

Richard




More information about the Acedb mailing list