tag numbering problem in acedb3

Dave Matthews matthews at GREENGENES.CIT.CORNELL.EDU
Mon May 30 12:14:15 EST 1994


The distribution acedb 3.0 (bin.sparc.3_0.tar.Z on ncbi.nlm.nih.gov) seems to
have some of the tag numbers for Map-related tags compiled-in and unchangeable.

Symptom: clicking on a Locus name or a Map name produces only the tree window
for the Map instead of the GMAP graphic, unless the tag numbers in tags.wrm
are:
Contains = 554, Map = 657, Position = 707.  
Also in classes.wrm, class Map must be numbered 110.  
I.e. these values must be the same as used in the Human Chromosome 21
wspec/tags.wrm included as part of that distribution.

Also, to use Chrom_Band's, the tag numbers for Chrom_Band, Ends, Left, Right,
Dark, Colour, etc. should be adjusted to match the Human 21 values.

(Note, the symptoms are like those described by Maulin Shah in his recent
message, and I'll bet this is the reason for his problem too.):

- Dave Matthews

::::::::::::::
To: acedb at net.bio.net
>From: mps2 at teer4.acpub.duke.edu (Maulin Piyush Shah)
Subject: Database bug or my bug?
Date: 19 May 1994 15:34:17 GMT

Hey y'all, its me again. I've overcome yesterdays errors and now I fully read in
th .ace without trouble. When I click on bolds they go where they are supposed to
in all but one case. In my ?Map I have a Locus ?Locus. So, when I click on the
Locus listed I should expect to see the information from the ?Locus./ The problem
is that instead I see the same screen pop up again (that is, the ?Map window).
Its all rather circular instead of linear, the wway it should be. Any ideas, or
is it just that sometimes there is a quirk in the program? Thanks a lot.
					Maulin




More information about the Acedb mailing list