ACEDB on different machines

Gerard R. Lazo lazo at tamu.edu
Wed Aug 23 14:27:19 EST 1995


Thanks for the update on the ACE_4-1 pick_me_to_call solution; that was bugging
me a bit.

In trying to migrate from ACE_3-7 to ACE_4-1 I found that my models.wrm had some
problems. I worked with it on one machine until it was fixed (or at least it loaded
without errors). After ACE_4-1 was working, I transferred it to another machine
(also a Sun SPARC 10) with the same operating system (Solaris 2.4). On this other
machine the models.wrm appeared not to work, giving the message:

FATAL ERROR: bsUpdate called on non B key Bat: ~(NULL KEY)

What is it about the different machines that causes this? Both machine`s operating
systems were loaded using the same CD, and are similarly configured. I can probably
work with model.wrm on the other machine until I can clean up the problem, but it's
somewhat confusing why a similarly configured machine would make this difference.
I had this same problem when I was moving to ACE_3-7 from ACE_3-0.

Any insight about this occurrence is appreciated. Thanks.
                                              /
Gerard R. Lazo                   . %.        (=)   GLAZO at tam2000.tamu.edu
USDA-ARS                        (.(  .)       /    ^Off: 409-260-9533
Southern Crops Research Lab.   ( ( .) .) ->  (=)   |^Lab: 409-260-9522
2765 F&B Road                   %_( ._)       /    ||^Fax: 409-260-9333
College Station, TX 77845        //\|        (=)   |||^
                                ((            /    |||||> if not at above






More information about the Acedb mailing list