xace 4.8 on Solaris 7

Gerard R Lazo lazo at pw.usda.gov
Thu Feb 24 21:45:39 EST 2000


It appears that I've always had the GNU readline library on my machine 
before (from which package, I'm not sure). However, with a system 
upgrade (to Solaris 7 in this case), the readline library did not follow 
after installing all the usual packages that I've been used to. So I 
found a recent copy of the readline library (readline-4.0.tar.gz in this 
case) and installed it. ...and yes, it got me over the hurdle of 
compiling xace 4.8 on Solaris 7. Now I'll see if it behaves....

Thanks to Jean and Dave to their quick replies.
-                                                                      -
Gerard R Lazo    / USDA-ARS-Western Regional Research Ctr \ 510.559.5640
lazo at pw.usda.gov \ 800 Buchanan St, Albany, CA 94710-1105 / 510.559.5818

---





More information about the Acedb mailing list