Whence Solaris?

Ed Griffiths edgrif at sanger.ac.uk
Thu Jul 5 09:24:59 EST 2001


Brian,

> We are currently using xace 4.7l, which has a well-known incompatibility
> with Solaris 8 and CDE.
> We would like to upgrade our Sparcs to Solaris 8,
> but if we do we lose xace.
> We would prefer to upgrade say, to 4.8, rather than downgrade
> to say, 4.7g, which in any case doesn't appear to be available
> on the major Ace web sites.

We have just brought out acedb 4_9 so we are no longer supporting 4_7 or 4_8,
(the latter was a development version anyway). We have also, because of manpower
and system problems, had to cut down to supplying binaries for only Linux and
Alphas. We are hoping that Jean will be able to supply Solaris binaries.

So can I suggest you do one of two things:

1) Get the public or monthly build source code from our downloads page
   (http://www.acedb.org/Software/Downloads/) and compile the code and
   try it.

or

2) Ask Jean (Jean Thierry-Mieg <mieg at ray.nlm.nih.gov>) if he can send you
   a binary.

If you have problems getting the code or compiling it then please post back
here.

cheers Ed

 ------------------------------------------------------------------------
| Ed Griffiths, Acedb development, Informatics Group,                    |
|               The Sanger Centre, Wellcome Trust Genome Campus,         |
|               Hinxton, Cambridge CB10 1SA, UK                          |
|                                                                        |
| email: edgrif at sanger.ac.uk  Tel: +44-1223-494780  Fax: +44-1223-494919 |
 ------------------------------------------------------------------------





More information about the Acedb mailing list