starting Xace gives Tace?

Tony van Kampen A.J.A.van.Kampen at freeler.nl
Fri Feb 1 13:22:26 EST 2002


ls,

I'm taking my first steps on the linux_version(s) of Acedb. When 
installing the supported most recent linux_version of AcedB on my own 
Linux_PC, SuSe7.1: ACEDB-binaryLINUX.4_9f.tar.gz, I can't get Xace 
working, but when I try I do get Tace and the ChickAce_dBase I copied 
from the windows environment. For the installation I followed the n 
manual by the letter; I first used the "install"_file and when that was 
unsuccesfull I switched to manual. Further I tried both the dynamic and 
static versions....

Because we have a Linux_server version working, by the informatics_group 
in the same building, with Linux Acedb_version 4.7, I went to the 
SW_archives and downloaded bin.linux_libc6.4_7g.tar.Z. After installing 
(TAR only) on my own Linux_machine this version Xace works and I have my 
ChickAce running on Linux!

So my question is: what's is wrong or missing in the supported 4_9 
version that I get TACE instead of XACE while starting XACE?
The idea is to migrate the Windows_server version to a Linux_server 
version. Should I use the 4.7Linux_version instead of the supported 
4.9Linux_server version?

best regards,

Tony

Tony van Kampen
Bio-informatics specialist
Wageningen University Animal Sciences
The Animal Breeding and Genetics group

E-mail: Tony.VanKampen at alg.vf.wau.nl
Telephone: +31 317 483049 or +31 6 12052457
Telefax: +31 317 483929
Netherlands
P.O. Box 338
6700 AH Wageningen
The Netherlands

Visiting address:
Zodiac, Marijkeweg 40
6709 PG Wageningen
The





More information about the Acedb mailing list