dynamically linked libraries on Mac OS X?

Douglas Hoen douglas.hoen at mail.mcgill.ca
Thu Feb 5 03:40:52 EST 2004


Hi,

I wish to install acedb on a Mac OS X system (10.2.8). I would prefer 
to install the "non-statically linked" version. (That is, I think I 
would prefer it, although I'm not totally sure why. Is there an 
important reason to do so?). To do so, I see that I need the GNU 
readline, GTK, GDK, and  Glib libraries. Is there a way to see if I 
have these or if they are even available for this operating system?

Thanks very much,
Doug





More information about the Acedb mailing list