tag does not fit model error 4.9t

Mark Wilkinson markw at illuminae.com
Fri Feb 4 02:36:43 EST 2005


Hi Ed!

Build 4.9v is not listed as a "stable release" (in fact, it isn't listed 
at all on the downloads page... the last supported release is 4.9t on 
the website, and the other versions listed don't pass all tests).  Is it 
safe to run 4.9v as a production db?

what I meant by "doesn't read files automatically" is that in both xace 
and tace I want to be able to say:

parse dump_2005-02-03*

and get it to read them all in, rather than having to name them one-by-one.

I recall that, in xace, it used to be only necessary to double-click the 
first one and the rest would get sucked in automatically.  I guess that 
isn't a particular nice behaviour from a GUI, but from a text interface 
is seems friendly!

Let me know about 4.9v, and if it is stable then I'll happily upgrade.

Cheers all!!

Mark

---




More information about the Acedb mailing list