[Acedb-soft] What AceDB "Error status = 139" means?

Jing Yu jingyu at algodon.tamu.edu
Tue Feb 14 09:45:00 EST 2006


>  have you tried
> loading the data with tace instead of xace?

Yes.  The error message was given from tace.  :(

Jing

On Tue, 14 Feb 2006, Nicolas Thierry-Mieg wrote:

> hello
> 
> this is a long shot, but just in case it's gtk-related: have you tried 
> loading the data with tace instead of xace?
> 
> good luck
> nicolas
> 
> Jing Yu wrote:
> > Hello,
> > 
> > I got error message "Error status = 139" while loading data into
> > acedb.  Does anyone know what that means?  
> > 
> > - The error message never appears when I load each data independently into
> > an empty database, but will appear when load them together or added
> > more data into a database that with large part of data existing.  
> > 
> > - I've tried ace_4.9f, ace_4.9p, etc.; 
> > - The systems so far I've tried are:
> >    1. SunOS baumwolle 5.10 Generic sun4u sparc SUNW,Ultra-4
> >    2. SunOS algodon 5.8 Generic_108528-21 sun4u sparc SUNW,Ultra-60
> >    3. Linux ceres 2.2.16-22smp
> >    
> > And they all gave me the same error message.  And my dataset is not very
> > large yet, much smaller than that of graingenes (8 block*.wrm files of
> > mine compare to 69 block*.wrm files of graingenes, with the same size of
> > each block*.wrm in /database).
> > 
> > Can anyone help me on this?  Thank you very much.
> > 
> > 
> > Jing
> > 
> > 
> > _______________________________________________
> > Acedb mailing list
> > Acedb at net.bio.net
> > http://www.bio.net/biomail/listinfo/acedb
> 
> -- 
> ------------------------------------------------------------
> Problems with my digital signature? visit:
> http://igc.services.cnrs.fr/Doc/General/trust.html
> --------------------
> Nicolas Thierry-Mieg
> Laboratoire LSR-IMAG, BP 53, 38041 Grenoble Cedex 9, France
> tel : (33/0)4-76-63-55-79, fax : (33/0)4-76-63-55-50
> ------------------------------------------------------------
> 



More information about the Acedb mailing list