bugs

Jerrilyn jepeders at nmsu.edu
Wed Aug 14 07:02:57 EST 1996


Mark Band,

We've been using our ABI 377 for almost a year and have problems with 
it responding as well.  When I have asked tech support about the 
problems, they have said to reinstall the firmware, but that hasn't 
helped much.  I have found that the status window is very helpful.  If 
we wait until that window catches up with the actual status of the 
machine, we can successfully give the machine commands.  Also, if we 
look at the status window when we start a run, I have found that the 
time left in the run can sometimes be wrong (i.e., the pre-run is for 
one hour, and at the beginning of the run it only has twenty minutes 
remaining).  These runs will terminate prematurely if they are not 
cancelled and restarted.  I have not found this to happen in the run 
itself, but only in the pre-run, which is not very critical and the 
machine is not unsupervised.

I've had my runs crash in the middle as well, but usually only if I'm 
running another application at the same time.  I should have plenty of 
RAM to run several programs at once, but while the machine is 
collecting data, I seem to crash every other day.  I almost always 
restart successfully, but I usually lose whatever I am working on 
outside of the collection.  I haven't ever crashed during an 
unsupervised run - no one is working on the computer and running any 
outside applications.

Hope my experience can help!!

Jerrilyn Pederson
NMSU Cotton Genetics Lab
Las Cruces, NM




More information about the Autoseq mailing list