Data collection v2.1

Tor Slettnes tor at best.com
Sat Oct 4 05:13:08 EST 1997


>>>>> "Marc" == Marc Woodland <m.p.woodland at ic.ac.uk> writes:

    Marc>  You've installed the new software all seems to be O.K.
    Marc> your gel is loaded you go to the start icon and and error
    Marc> message comes up "Flow detected with pump off"

    Marc> DO NOT PANIC

    Marc> Go to "Window" and open up Mannual control.  Select "Pump
    Marc> On" and for value insert 51, for range 0-60 then execute.
    Marc> Then select "Pump Off".  repeat this cycle a few times then
    Marc> try to restart your run.  You may need to do this more than
    Marc> once.  I had three gels run under these conditions the last
    Marc> time I think I mannually 'switched the pump on/off about 15x
    Marc> before it ran.

    Marc> If this doesn't work you could reinstall the old software or

    Marc> BURST INTO TEARS and ring your engineer for some
    Marc> counselling.

This is a check that was added with XL firmware version 2.0, and it
indicates a faulty polymer flow detector in the instrument.  The
detector should thus be changed by your field service representative.

We had a debate over whether to allow the user to ignore this condition
and start the run anyway in version 2.1 (because so many people had
received the above message and gotten confused), but the overriding
reason for not doing so was to ensure that faulty equipment gets
replaced.  (This was partly for marketing and/or legal reasons as
well). 

Cheers,

Tor Slettnes, 
Firmware Engineer,
PE Applied Biosystems




More information about the Autoseq mailing list