Answers to 377 Bacground problems

David David
Sun Sep 14 18:42:35 EST 1997


Dear Newsgroupers , 

I have enclosed the responses to the gel pictures that were placesd on 
the FTP site along with what I feel are the problems and solutions .

I feel that there are actually two seperate problems with the pictures 
nammed gel P3 28.8.97 and picture1.  Picture1 shows a laser that is out 
of alignment , the scan window should show lines that slope down to one 
side , hence the side that does not seem to be affected by the horizontal 
lines .

Gel P3 28.8.97 looks like my gels last time I suffered from Oozing gels , 
in particular the wild snaking of the lanes after they go faint and the 
apparent breaks on electrophoresis later in the run .  I would soak these 
palets overnight in NaOH ( 1 M ) and neutralise in the morning with a 
wash in HCl .  After this is done wash the plate thoroughly with Alconox 
to build up the correct charge again .

I was sent some gel shots by Shirley Hall along with her emaiul message 
bleow .  I have taken these pictures and placed them on the FTP in a new 
directory called laser alignment :

address: venus.icr.ac.uk
username: anonymous
password: your at email.address
directory: pub/autoseq/laser alignment

If you have any problem gel shots I would urge you to send them in or 
place then on the FTP site so that we can build up a referance base .  I 
am working on a new web site that will be primarily used to support the 
newsgroup and serve the DNA sequencing community with the latest 
information . 

Sincerely , 

David Cain
Larkseq at easervices.com


Dear David,

I looked at the Picture 1 that you posted.  I have seen this a couple of
times.  It is an instrument problem.  The scan is out of allignment.  The
operator can open the scan window and set the arrow so that it just breaks
the blue line on the far left and look at the x coordinate reading and 
then
do the same on the far right, he/she will see a difference in the two
numbers.  One can tolerate 25-50 but when they get too far off the
horizontal hazing gets worse.  How do I know? 1) I had this fixed about 
one
year ago. 2)Recently an engineer fixed something else in one of my 
machines
and as as result this problem appeared again and prgressively got worse 
and
worse until the numbers were off by more than 200pts and the haze
comprimized data.  The engineer claimed that we had banged the pins out of
allignment but I showed him the gel snapshots that we take of every gel we
run and show him how it had started after he had worked on the unit and 
how
it had progressively got worse.  I believe that he failed to torque
something down and it went further and further out of allignment.  I have
attatched two pictures, one of the condensed gel and one of the expanded
gel. Note on either picture that the horizontal lines weaken and disappear
as the scan approached the right side.

I looked at Gel P3 28.8.97.  The green haze from the right side could also
be an allignment problem but I recently read a posting from Macky in
Australia and it may be the dirty lense that he was talking about.  I have
a terrible green haze on one unit that I showed the engineer as he was
correcting the allignment on another unit and he thought the CCD camera 
was
bad because when I tried to increase the CCD Gain for the dRhod dyes it 
had
no effect on the brightness of the gel image.  I tend to agree with the
dirty lense for the haze and believe that it is coincidense that the CCD
camera is going out on this 2yr old unit.

Thanks by the way for maintaining the users board.

Shirley Hall
UT Southwestern Medical Center
NA7.212
6000 Harry Hines Blvd
Dallas, Tx. 75235-9140
214-649-1943
shall at hamon.swmed.edu



More information about the Autoseq mailing list