377 communication problem

Alan Wilton dna at unsw.EDU.AU
Tue Feb 29 23:39:23 EST 2000


A problem we have encountered that caused similar communication failures in
the past is MAcs that forget they are PowerMacs and go looking for the
Floating Point Unit software which it does not require.  Zapping part or
all of the PRAM generally solved these problems for a while.  Some programs
ZAP more PRAM than holding down alll the keys that you have to be a
contortionist to press while starting up.

Alan


: I had a similar problem once, where the machine stopped in the middle
: of a run.  After hitting the cold reboot button on the back of the
: 377, and sending over a fresh firmware image, everything worked again.
: The firmware image had somehow become corrupt.  We're all still
: stumped to this day about how.  It's never repeated itself.

    I've got one to beat that.  PE upgraded one of our 377s to 96 lanes
which was connected to a PE supplied Mac 4400.  Every few weeks or even
days, the whole system would freeze in the middle of the run.  You could
only move the mouse;  the run was lost after that point because the
computer would not reconnect to the 377.  PE didn't think much of it and
had us resend the firmware before EVERY run.  That almost worked all the
time.  Anyway, after the engineer, who confided in me that the 4400 was
never thoroughly tested with the 96-lane upgrade, lobbied to get our Mac
replaced, we got an older 7200 and there hasn't been a problem since.

                                                        Paul

---
Paul Shinn

----------------------------------------------
Alan Wilton
School of Biochemistry and Molecular Genetics
University of New South Wales
Sydney  NSW  2052
Australia

Phone	+61 (2) 9385 2019
Fax   	+61 (2) 9385 1483
Email 	a.wilton at unsw.edu.au


---






More information about the Autoseq mailing list