3700 v 1.1 Data extractor/Change Poly Wizard Conflict?

Carrie Sougnez carrie at genome.wi.mit.edu
Mon Mar 20 12:03:30 EST 2000


I have never had this happen here, probably due to the fact that we do
not usually run the Change Polymer Wizard.    A Bubble remove or Cuvette
flush or nothing at all works best when changing polymer and is much
faster.  We do, however, have trouble linking plates (on V1.1) with the
Data Extractor open,   this is another weird little bug.   PE thinks
they have a fix for the intermittant, pausing out during sample transfer
error (usually run #2).   They sent us an EXE file that shuts off the
diagnostics port on the instrument (which they belive is causing the
instrument to pause out).  We have not yet confirmed that this is a
"solid fix" though.

Carrie Sougnez
Coordinator, Sequence Detection Group
WICGR

Phillip San Miguel wrote:

>     While I regard the v. 1.1 Data Collection software etc.
> to be a major improvement over v. 1.0 I won't deny there are
> some weird bugs. Here is an example. The Change Polymer
> Wizard seems to crash frequently before actually starting.
> After filling out the first few windows of information and
> clicking through the directions, I often get an error
> message telling me to click CANCEL. Sometimes I get it a few
> times in a row. It is irritating, but usually after a few
> tries and maybe restarting the machine, it works fine.
>     I haven't tested this exhaustively, but I think the
> Change Polymer Wizard errors out if Data Extractor is
> running. Has anyone else noticed this connection?
>
> Phillip San Miguel
> Purdue Genomics Core Facility
>
> ---






More information about the Autoseq mailing list