[Automated-sequencing] Re: variability in libraries

Phillip San Miguel pmiguel at purdue.edu
Fri Sep 23 09:36:58 EST 2005


Fulton, Ciaran wrote:
> Thanks for the advice Philip...we tried 10ul last night; I'll see how
> it goes. We originally thought the issue could be resolved by using
> enrichment broths, TB or 2xLB and/or increasing the incubation time
> from 22 to 24 then 26 hours. We use the Millipore Montage system,
> which in the past has given use good results, we start automating the
> process next week on Biomek NX's on 384-format for both the prep and
> sequence set-up & clean-up steps. That might take away some of the
> variability in the manual way we have been doing things of late...but
> it will probably just give me alot more to worry about.
> 
> One thing I forgot to ask was how do you normally QC your library
> transformations? We tend just to take about 24-36 random clones and
> either restrict or (less reliably) PCR check using the M13 primers.
> With all the transformations we've done this for we get good results
> i.e. high level of recombination & insert size...it just then doesn't
> follow when we ramp up the plasmid preps.
> 
> Ciaran
> 

We always use TB, so I don't know what effect not using TB would have.

We usually run a gel on uncut plasmid for QC. Then we might run a 
quadrant of a 384 if we has some concern.

It isn't too bad to do restriction digests on all the DNA preps in a 
96-well plate. Just use a multi-channel pippette to set them up. Cover 
them with tape and put them in a 37 oC inncubator for a few hours. Then 
add loading dye and load your gel with a multi-channel pippette. Your 
gel has to have the right pitch combs (9 mm or 4.5 mm or 2.25 mm 
center-to-center). We just use OWL gel boxes.

You seem to be ruling out the possibility that something is wrong with 
the sequencing reactions. If you see something wrong with your minipreps 
in comparison to minipreps that worked well--then DNA preps are the 
likely culprits. Even if other samples are getting sequenced before and 
after your and are working--it still could be a sequencing issue. Could 
be your primer is a little off. Or maybe your earlier libraries were 
directionally cloned so that you could sequence only the 5' ends. Big 
Dye 3 is better than previous formulations for almost everything other 
than getting through runs of A's or T's. Or it could be that your recent 
libraries just have longer poly-A tails. That would have a negative 
effect on your read lengths.



More information about the Autoseq mailing list