Where do the "bionet.followup" munges come from?

Marc Roussel mroussel at alchemy.chem.utoronto.ca
Mon Oct 21 12:44:54 EST 1991


     We use all the standard rn and Cnews stuff from the official
distribution site.  Recently, I noticed that followups on bionet.general
articles munge the Newsgroups line to say "bionet.followup" even in the
absence of a Followup-To line in the original message header.  (This may
happen on other bionet groups as well but we haven't tried it anywhere
else yet.)  Users must then manually edit the Newsgroups to replace this
bogus newsgroup.  We have been unable to find a configuration file that mentions
bionet.followup in any capacity.  Does anyone know which part of our news
software is broken and how to fix it?  We don't have this problem with any
mainstream Usenet groups, but I have seen bionet.followup set as the
followup group in several other articles originating from other sites.
I therefore assume that there is some generic problem with some
configuration file or some other part of the news software of which this
is but one symptom.
     I should also mention that after looking at Pnews, we're quite sure
that the problem is somewhere in rn, but running strings (this is a Unix
machine) on rn doesn't show us anything we can clearly pin down as the
source of the problem.  We're loathe to examine the rn source until we
have some idea what to look for so we would appreciate whatever help
others can render.

                                Sincerely,

				Marc R. Roussel
                                mroussel at alchemy.chem.utoronto.ca




More information about the Bio-soft mailing list