Apps hang with 32-bit addressing turned off?

Lawrence P. Casson lpcasson at phoenix.Princeton.EDU
Sat Dec 12 01:21:00 EST 1992


Our Mac LCII has been running with 32-bit addressing turned on with no
problems.  I just got Authorin3.0 for submitting sequences to GenBank,
EMBL, etc. and it requires that 32-bit addressing be turned off.

Trouble is, within a few minutes of being restarted, the computer hangs,
even when no program is running.  The only unusual error message I have
seen is from NCSA/Telnet2.5 which said something like bad F-line, though
this may be unrelated.  Being that it's a lab computer, I'm not positive
that it has ever been run with 32-bit addressing off, but I'm reasonably
sure it has.  Since then, Tuner has been installed (onto a reinitialized
HD after a disappearing folder problem), Word 4.0 upgraded to 5.0,
Asante ethernet board, MacTCP and Telnet2.5 installed, and Norton
Utilities 2.0 added.  The few other Inits and Control Panels do not seem
to be the cause.

Has anyone seen anything like this?

Another curious observation:  I (thought I?) removed all Norton Utilities
related extensions and control panels to another folder, but after
crashing with Word running, a new folder appears in the trash titled
"Items Rescued from MacintoshHD".  Does Word5.0 now put TMP file in the
Trash folder?

System = Macintosh LCII, System 7.0.1 + Tuner 1.1.1, MacTCP 1.1, NUM 2.0

Thanks for any information.

Larry Casson
lpcasson at phoenix.princeton.edu




More information about the Bio-soft mailing list