SUN OW3 font problems

Chris Upton cup at bones.biochem.ualberta.ca
Tue Jun 30 12:22:54 EST 1992


Here's another plea for help from this amateur systems administrator.

I recently switched to OpenWindows v3 on my Sparc2 for reasons I won't
go into. But now I have problems with fonts in both OSP and the Staden 
Package when I want to run the X-windows versions.
eg

bones{cup}1: ospX
Error: Unable to load any useable ISO8859-1 font
bones{cup}2:

I've tracked the problem down (with the help of several folk across
the Internet) to the ability to load X-windows fonts. By using xlsfonts I
can see what fonts are available and by editing the defaults files in the
Staden programs I have that working except for the text in graphics wondows
(this is because I could only get it to work with courier rather than the
"correct fonts".... anyway it narrowed down the problem). I couldn't fix
it for OSP but I'm sure the problem is the same.

Has anyone worked out a "proper fix" for these problems?

Chris Upton

PS   as to the Systems Admin debate..... it would be great if we had the $$ to
spend on a systems administrator but we don't. So if I want something I have to
try and do it myself (in my spare time :-)). I find the important parts of the job are: 1) keeping up with what's available, ie what are the latest developments in
this field (swamp). 
2) be willing to TRY and read the manual (never expect to understand it all)
3) ask a lot of questions of experts in individual areas

I think it's great that more and more of the packages are set up for idiot-proof
installation, such as GDE, Staden, OSP and ACEDB (the above problem is mostly
my own making).
I just wish I had more time to get things running, I know what I'm missing but most 
people around don't have a clue and aren't willing to put any effort into it.

---
Chris_Upton at darwin.biochem.ualberta.ca
Biochemistry Department
University of Alberta
Edmonton, AB T6H 2H7
Canada




More information about the Bio-soft mailing list