Please update to PUZZLE 2.5.1

Korbinian Strimmer strimmer at zi.biologie.uni-muenchen.de
Fri Sep 27 04:42:12 EST 1996


----------------------------------------------------------------------
             Please update to PUZZLE version 2.5.1
----------------------------------------------------------------------


Dear PUZZLE users,

people using version 2.5 of our PUZZLE maximum likelihood program to
reconstruct large trees with many very similar sequences (population
trees from human HVR I/II or protein sequence trees) have reported
unexpected termination at the stage when PUZZLE computes the maximum
likelihood branch lengths for the QP tree topology.  This is due to
a trivial bug in the procedure that computes the variances of each
branch length.  Though for most data sets this error does not occur
we have prepared a bug-fix version of PUZZLE correcting this problem.

The PUZZLE 2.5.1 software package may be obtained from the server of
the European Bioinformatics Institute, just as usual:

  ftp://ftp.ebi.ac.uk/pub/software/unix/puzzle (UNIX)
  ftp://ftp.ebi.ac.uk/pub/software/vms/puzzle  (VMS)
  ftp://ftp.ebi.ac.uk/pub/software/mac/puzzle  (Macintosh)
  ftp://ftp.ebi.ac.uk/pub/software/dos/puzzle  (MS-DOS)

We recommend the upgrade in any case even if version 2.5 works fine
for you as there are also some corrections in the manual.  We would
also like to note that PUZZLE is best run on a UNIX or VMS system
because of various compiler restrictions of the Mac and DOS versions.

Best wishes,

Korbinian Strimmer
Arndt von Haeseler





More information about the Bio-soft mailing list