Linux GDE problems

Alan Williams williams at
Tue Jun 17 10:43:03 EST 1997


I had this problem early on and I think the problem was with how my
hostname was setup.  Under redhat the HOSTNAME variable and the domain
need to be set up correctly.  I am not infront of my machine right now,
but if you send me an email I'll send you my exact settings.  Basically,
the problem isn't with GDE, but with the network setup.  (Additionally,
GDE2.2 compiles fine under Linux Redhat 4.0 with a few minor changes).


 Keith James (k.james at wrote:

: Hi all,

: I have the GDE 2 binaries installed on an Intel box running RedHat
: Linux 4.1 (ELF). I installed the required X libraries and put the
: binaries in /usr/local/bin/GDE and the help/data files in
: /usr/local/lib/GDE. 

: When I run GDE all seems fine- the window appears and the menus look
: fine, but creating a new sequence causes a crash with the message:

: UniqueID(): Failed to get host name.

: Also, when I open an existing sequence nothing appears in the editor
: window. 

: I would be interested in hearing how anyone has set GDE up on their
: Linux system. I have considered building new binaries from the source
: myself, but the download always stalls before completion. Maybe there
: is a European mirror?

: Thanks for any advice.

: -- 
: Keith James Ph.D. - k.james at  PGP 2.6.2i  Key ID 469A9FA1
: Biodegradation Group                         *Encrypt and Survive*  
: School of Biological Sciences    Guvf znl znxr ab frafr vs bar bs gur
: University of Wales, Bangor, UK  vasvavgr ahzore bs zbaxrlf vf bssyvar
Alan Williams--Botany Dept--UC Riverside   "Where observation is concerned,
alanjohn at                       chance favors the prepared mind."  
    "But as for me and my house, we will serve the Lord."  Joshua 24:15

More information about the Bio-soft mailing list