BLAST 2.0 executables for Linux libc5 systems

Ashok Aiyar aiyar at
Tue Dec 29 13:30:33 EST 1998

For users Linux libc5 systems who need to perform BLAST searches of 
locally indexed databases, I have made BLAST 2.0 libc5 executables
available for download from ""

The executables were compiled using pentium-optimzed egcs-1.1.  They
are statically linked against the NCBI toolbox libraries, and dynamically
linked against, and

As libpthread is not distributed with Linux libc5, I have also included
a binary of in the distribution.  It should be installed
as /lib/ (remember to run `/sbin/ldconfig -v` afterwards).

Ashok Aiyar, Ph.D.
McArdle Laboratory for Cancer Research

More information about the Bio-soft mailing list