Adobe Acrobat

Richard P. Grant see_sig at cmtech.co.delete.uk
Thu Oct 8 05:27:28 EST 1998


In article <6vg3ko$sls$1 at mserv2.dl.ac.uk>, "Malay"
<curiouser at ccmb.ap.nic.in> wrote:

: Have you used Netscape 4.0 with Acrobat reader 3?
: 
I use Acrobat 3.01 and NC 4.04, sys 8.0.  Never had a problem.

-- 
Richard P. Grant MA DPhil     |             rgrant at cmtech.co.uk
Senior R&D Scientist          |             work: www.cmtech.co.uk
Cambridge Molecular           |      home: www.avnet.co.uk/adastra           
 -- 'Practising biochemistry without a licence' - E. Chargaff --




More information about the Bio-soft mailing list