NetPrimer does not work???

R. Jayakumar jakku at
Fri Jun 9 12:01:06 EST 2000

netprimer works very nicely on my PC.  Of course, on IE 5.0 and above, it
shows a version recognition problem, but the applet runs smoothly.  I
regularly analyse my primers on  it.  Probably, you may be missing a few
class files or something which does the work of analysis (Java is not my cup
of tea, by the way).
    I will be glad to attach a netprimer as a self extractable file for you
if  you need mine.

CSIR- Senior Research Fellow
Dept. of Molecular Microbiology,
School of Biotechnology,
Madurai Kamaraj University,
Madurai - 625 021.
email: jakku at
tel: +91-452-858471-374
efax: (603)-688-4665
"There is a possible even in imPOSSIBLE"

----- Original Message -----
From: PN <pnokelai at whoccr.oulu.fi_no_spam>
To: <bio-software at>
Sent: Friday, June 09, 2000 7:39 PM
Subject: NetPrimer does not work???

> Hi there,
> Does anybody know why NetPrimer (in
> does not work?
> Or does it work in somebody else's computer?
> In my case I think that Applet is running because there is a text in the
> window of Netscape saying "NetPrimerApplet running". The program allows
> me
> to type in a sequence and even the light in the analyze button turns on
> when
> I type the 10th letter. But when I click the analyze button nothing
> happens.
> Did I forget something very simple or is there something strange going
> on? I
> also tried it in another PC where I even updated Netscape to 4.73 and
> program still kept silence.
> Any ideas?
> Regards,
> PN
> --
> If you want to reply, please remove "_no_spam" from my email address.


More information about the Bio-soft mailing list