BLASTN Segmentation Fault

Kael Fischer kael at zebra.berkeley.edu
Sat Aug 10 05:13:21 EST 2002


Hey all - I have a problem with a fresh build of blast.  The build 
proceeded without crashing.  The search apparently is completed, and then 
the seg fault happens just as the results are going to be printed. (the 
database is 1.5GB current formatted 'nt').  Does anybody know about this one?

(Sorry if this has been covered; a search of the newsgroup only turned up 
the >2GB problem)

System: FreeBSD 4.6

Command: ./blastall -p blastn -d /usr/local/blast/db/nt -i ~/test.fasta

Output:
BLASTN 2.2.3 [May-13-2002]


Reference: Altschul, Stephen F., Thomas L. Madden, Alejandro A. Schaffer,
Jinghui Zhang, Zheng Zhang, Webb Miller, and David J. Lipman (1997),
"Gapped BLAST and PSI-BLAST: a new generation of protein database search
programs",  Nucleic Acids Res. 25:3389-3402.

Query= gi|21666658|gb|AF441258.1| Mesoplodon perrini TMMC-C75
mitochondrial control region, partial sequence
          (433 letters)

Database: All GenBank+EMBL+DDBJ+PDB sequences (but no EST, STS, GSS,
or phase 0, 1 or 2 HTGS sequences)
            1,357,022 sequences; 6,227,440,795 total letters

Searching...................................................done

                                                                  Score    E
Sequences producing significant alignments:                      (bits) Value

Segmentation fault (core dumped)
----EOF----

---





More information about the Bio-soft mailing list