SRS 5.1 BUG? Core dump with getz

Martin Hilbers mph at dl.ac.uk
Tue Feb 10 09:25:17 EST 1998


luca.toldo at merck.de wrote:
> 
> Dear Bionet SRS mainainters, I mailed this question on the 13.01 but so
> far got no feedback and the error is perfectly reproducible. I would
> appreciate if anybody could provide with feedback.
> 
> I was just wondering if you also are observing on IRIX 6.4 that SRS 5.1.0
> getz produces a core dump when invoked with the following statement:
> 
> getz '[swissprot-id:100k_RAT]' -vf cit
> 
> The same command is not failing when operating on version 5.0.5
> 
> The swissprot indexes are fully working and operational otherwhise as
> could be checked by the wgetz properly working ...
> 
> any feedback is welcome !
> 

Just to say that on the systems on which we have srs installed
(irix5.3 and OSF1) the -vf option of getz does not seem to work
with any database.

-- 
-------------------------------------------------------------------
| Martin Hilbers http://www.dci.clrc.ac.uk/Person.asp?m.p.hilbers |
| SEQNET                |     E-mail: m.p.hilbers at dl.ac.uk        |
| Daresbury Laboratory  |     Tel:    +44-1925-603492             |
| Daresbury, Warrington |     Fax:    +44-1925-603100             |
| Cheshire WA4 4AD      | SEQNET is the UK national EMBNet node   |
| United Kingdom        |     http://www.seqnet.dl.ac.uk/         |
-------------------------------------------------------------------




More information about the Bio-srs mailing list