New Files and Data on the UH Gene-Server

Don Gilbert gilbertd at
Sat Sep 14 12:29:36 EST 1991

In article <7518 at> steffen at (David Steffen) writes:
>I downloaded the program and the readme file.  According to the readme
>file, the program requires Hypercard 1.2 or later.  I have 1.2.2.

Sorry to confuse you.  The notice I posted on a few days
back, and the gbsearch.readme say in one place that Genbank Search
stack requires Hypercard 2 or later, and in another that it requires
Hypercard 1.2 or later.  It requires version 2 or later. 

All further hypercard stacks from me will require Hypercard version 2 or 
later.  Hypercard 2 is available from Claris software company (a division
of Apple), and thru APDA, Apple's software sales branch, and it ships
with recent Macintoshes, and it is available thru many educational and user
groups.  It may cost you -- but my stacks don't.

-- Don

Don Gilbert                                     gilbert at
biocomputing office, biology dept., indiana univ., bloomington, in 47405

More information about the Bioforum mailing list