Help wanted for motif search

Yuxing Li yxl at iastate.edu
Fri May 30 13:47:53 EST 1997


Hi Dear Netters,

I have some trouble in using GCG to search motif in my local data file
against my protein sequence.

I used program "motif" to search for calcium-binding motifs in my local data
file "CA.seq". But the output turned out not to be the thing I want. I don't
know what I did wrong. Can anybody help me with this?

The local data file is as the following:

------------------------------------------------------------------
..
ca_bind_sig     1 (A,V,L,I,M,P,F,W,Y) x (S,T,N,Q,Y,D,E) x (S,T,N,Q,D,E) G
(S,T,N,Q
,Y,D,E) (A,V,L,I,M,P,F,W,Y) (S,T,N,Q,Y,D,E) x x (D,E) (A,V,L,I,M,P,F,W,Y) x
x (A
,V,L,I,M,P,F,W,Y) (A,V,L,I,M,P,F,W,Y) x
----------------------------------------------------------------------------
After I used "motifs", there is something on my screen:
---------------------------------------------------------------------------
 BIV106envaa.gcg len:        876
 *** ERROR, SHOWFINDS cannot open "ProSiteDir:x"! ***

             Total finds:        399
            Total length:        876
         Total sequences:          1
          CPU time (sec):      00.12

             Output file: "/usr2/users/carpente/yuxing/BIV106envaa.motifs"
----------------------------------------------------------------------------

And the following is the output :
---------------------------------------------------------------------------
ca_bind_sig           (A,V,L,I,M,P,F,W,Y)
                              (M)
             1:                M          DQDLD

                              (L)
             5:  MDQD          L          DRAER

                              (A)
             8: QDLDR          A          ERGER

                              (L)
            20: GGSEE          L          LQEEI

                              (L)
            21: GSEEL          L          QEEIN...
----------------------------------------------------------------------------

This result is odd. Because 1) I want longer motifs than the turnout; and 2)
The first amino acid should not include Gly but it is there. I don't know
what is going on. Can somebody point out the problem?

Thank so much for your help in advance!

Yuxing Li




-- 
---------------------------------------------------------------
Yuxing Li, Post-doctoral Associate
1144 Vet. Med. Complex			phone : (515)-294-9882
Iowa State University			email:  yxl at iastate.edu
Ames, IA 50011, USA			fax  :  (515)-294-8500	
---------------------------------------------------------------




More information about the Comp-bio mailing list