[Computational-biology] Re: blastpgp error on UniProt

Sid via comp-bio%40net.bio.net (by mockeldritch At gmail.com)
Tue Nov 28 08:23:56 EST 2006


The database hasn't been formatted correctly. You can download
preformatted blast DBs from the NCBI site:

ftp://ftp.ncbi.nlm.nih.gov/blast/db/

Alternatively get the text version and run formatdb on it.

Sid.

Lifeguard wrote:
> Hello,
> While running blastpgp on a newly downloaded UniProt database we get the
> following error:
>
> $ /usr/users/gcg/linuxbin/gcgbin/pub/gcg_blastpgp -i pdb1a9x.seq -d
> /blastdb/Proteins.new/uniprot -o test.out
> [gcg_blastpgp] WARNING: Could not find index files for database
> /blastdb/Proteins.new/trembl.101
> [gcg_blastpgp] WARNING: Could not find index files for database
> /blastdb/Proteins.new/trembl.102
> ...
> [gcg_blastpgp] WARNING:  [000.000]  Could not find index files for database
> /blastdb/Proteins.new/trembl.101
> [gcg_blastpgp] WARNING:  [000.000]  Could not find index files for database
> /blastdb/Proteins.new/trembl.102
> ...
> [gcg_blastpgp] ERROR: ncbiapi [000.000]  SeqPortNew: lcl|20956 stop(379) >=
> len(117)
> [gcg_blastpgp] ERROR: ncbiapi [000.000]  SeqPortNew: lcl|20956 stop(120) >=
> len(117)
> ...
> Running the same comand with swissprot works ok:
> $ /usr/users/gcg/linuxbin/gcgbin/pub/gcg_blastpgp -i pdb1a9x.seq -d
> /blastdb/Proteins.new/swissprot -o test.out
>
> How can this problem be resolved?
> Thanks.
> --
> View this message in context: http://www.nabble.com/blastpgp-error-on-UniProt-tf2667820.html#a7439392
> Sent from the Bio.net - Comp-bio mailing list archive at Nabble.com.



More information about the Comp-bio mailing list