Amp satellites

James N Petitte jnppo at unity.ncsu.edu
Tue Jul 12 11:57:56 EST 1994


gayler at immunex.com wrote:
: Here is a puzzler. We have recently had a problem with 
: satellite colonies on O/N growth of our Amp plates. This
: usually happens once a year or so. We have performed all 
: manner of controls, such as increasing Amp concentration 
: to 350ug/ml, making new Amp stocks, buying new Amp from 
: other vendors. We have spread Amp on top of fresh LB
: plates (15cm) at varying concentrations (up to the 
: equivalent of 1 mg/ml!) We still get some satellites, 
: particularly with high copy number plasmids. We see 
: satellites whether there are 200 colonies or if there are
: 10.The number of satellites decreases with increasing Amp 
: but with certain plasmids, such a pGEX, they still remain. 
: We don't believe the Amp is being heat-inactivated since 
: we have taken special care, and the spreading experiments 
: used fresh Amp. Different people have also been involved 
: in making plates.We are using concentrations of Amp that
: It appears to me that something is inactivating the Amp but 
: I don't know what.
: We are getting somewhat frustrated. The problem will 
: probably go away soon, but I'm sure it will return again.
: Is there something that could be sequestering the Amp? Would 
: carbenicillin be more effective? Any help would be appreciated.
:                 
:                 Thanks,
:                 Richard Gayle
:                 gayler at immunex.com
: -- 
: The opinions expressed are solely my own. 

We use 80ug/ml methicillin and 20ug/ml amp with no satellites ever.
Try it.

Jim Petitte 
NCSU
J_Petitte at NCSU.EDU




More information about the Methods mailing list