I need help on Ligations

Guy Salvesen gss at galactose.mc.duke.edu
Tue Apr 11 22:12:18 EST 1995


Andy Kravetz (akravetz at MO.NET) wrote:
: Okay, I pouring out my heart and soul because I can't get the !@#$$ thing 
: to work. So I will ask folks out on the net. I am trying to clone a 400bp 
: insert into a 5Kb pMON vector. It is not working and I can't figure out 
: why. Here are some facts and maybe y'all can help me. The insert was PCR 
: amplified to have the two restriction sites that I need, Nco1 and EcoR1. 
: Then I gel-purified it using the phenol chloroform method. The vector and 
: the insert were cut prior to gel purification and both were done the same 
: way. Using B-M enzymes which say the two can use the same buffer at 100 
: percent efficiency. 

: My ligation is using the Rapid Kit also by BM because we don't have a 
: water bath that can hold 16C in the cold room. The conc. of the two are 
: Insert 90ng/ul and Vector 500ng/ul. 

: I am trying to achieve a 3:1 molar ratio but to do that, requires more 
: than the amount of buffer required, so I have to EtOH precp 200ng, Not 
: Fun. 

: I did a control of vector alone and also got no colonies, so that means 
: the vector is either cut and not transforming or not there and not 
: transforming.. BTW, these are LB-Amp plates. 

: I am stuck and don't know what to do. I am going to retry it but instead 
: of a molar ratio, I am going to use a mass ratio. if anyone has any 
: hints, let me know. I am at a loss. 

: thanks all

: --

: ------------------------------------
: Andy Kravetz
: St. Louis, Missouri
: akravetz at mo.net

--
--------------------------------------------------------------------
Guy Salvesen, Ph.D.		|	gss at galactose.mc.duke.edu	
Box 3712, Medical Center	|
Duke University			|	(919) 684 2864
Durham,  NC 27710		|	Fax:  684 8883
--------------------------------------------------------------------



More information about the Methods mailing list