HELP! My PCR stop working!!!!

Chee Yen Chin zoocyc at leonis.nus.sg
Fri Apr 28 03:52:13 EST 1995


(Hi! Finally figure out how to post. :))

Dear friends,

I really need help this time. My PCR stop working, and I am desperate. I 
tried all trouble shooting possibilities already, and I am at a lost now.

A couple of weeks ago, we found a new pair of primers to replace our old 
primers, and we know that the primers work since we got the primers from a 
published paper. 3 weeks ago, our new primers arrived and it works well 
for us under our conditions. About 1.5 weeks ago, our PCR stopped 
working. Even positive control stop to show amplify band.

I have tried the following:
	1) changing to a new tube of dNTPs, 
	2) using different brands of Taq polymerase
	3) varying the MgCl2 concentration
	4) using different Thermal Cyclers (have tried 3 brands already)
	5) using my own homemade PCR buffer 
	6) adding DMSO to my PCR mix since one of my primer is 57% GC content.
	7) changing PCR conditions, including using the published conditions 
	8) varying DNA concentration and using new tube and newly prepared DNA.
	9) doing more cycles, hot start, warming thermal cyclers, etc, etc. 

Basically, I tried every things that is within my understanding of PCR 
with not much luck

Please, can anyone give me some more suggestion?  I have run out of ideas.

Your help will be greatly appreciated.

Thanks

Yen Chin CHEE
Department of Zoology
National University of Singapore
( zoocyc at nus.sg )



More information about the Methods mailing list