lambdaZAP massexcision

Adriana lavolpe at iigbna.iigb.na.cnr.it
Sat Aug 26 10:31:34 EST 1995


Dear collegues,
I am making a library using the Stratagene product HybridZAP Two-
Hybrid vector Kit #235612. Presently I am having troubles with 
the mass excision protocol.
I tried to massexcide the library 4 times, in all cases the number 
of Amp resistent colonies were around 50 times the imput 
lambda phages.

The primary library was of 4 x 10 to the 5th total clones that is 
OK for our biological system.

I amplified successfully the library to a titer of 7-8 x 10 to the 
8th/ml (titer was checked twice)
Exassist phage stock provided was 2 x 10 to the 11th/ml

First time I tried I mixed in the co-infection( page 23 of Kit manual point 2) 
7 x 10 to the 7th lambda phages
5 x 10 to the 8th XL1-Blue MRF' cells
5 x 10 to the 9th Exassist helper phages 
incubated 15' with gently shaking at 37 degree centigrade
Added 20 ml LB broth, left 3hrs with gently shaking at 37 degree 
centigrade
20' at 70 degree centigrade
Spun at 500 x g 30' until clear and recovered the supernatant
1/100 of a microliter (diluted in TE) was incubated with XLOLR 
cells for 15'with gently shaking at 37 degree centigrade and 
plated on Ampicillin and gave around 1000 colonies.

Second time I mixed:
4 x 10 to the 8th XL1-Blue MRF' cells
4 x 10 to the 9th Exassist helper phages 
incubated 10' with gently shaking at 37 degree centigrade
then added
4 x 10 to the 7th lambda phages
incubated 15' with gently shaking at 37 degree centigrade
Added 20 ml LB broth, left 3 hrs with gently shaking at 37 
degree centigrade
20' at 70 degree centigrade
Spun at 500 x g 10'
1/100 of a microliter out of 20ml (diluted in TE) was incubated
with XLOLR cells for 15'with gently shaking at 37 degree 
centigrade and plated on Ampicillin and gave more than 500 
colonies.

Third time I tried 
at Day 2 (page 23 e.)
I incubated (prior to grow the XL1-Blue MRF' cells to mid log 
fase)
4 x 10 to the 8th  XL1-Blue MRF'
1.2 x 10 to the 10th Exassist helper phages  (MOI 1: 30 cell to 
phage)
incubated 15' with gently shaking at 37 degree centigrade
add 10 ml LB broth then letf to grow to OD600: 0.371 (about 2 
hrs)
concentrated the cells to OD600: 5
mixed 4 x 10 to the 8th XL1-Blue MRF' cells
with 4 x 10 to the 7th lambda phages
incubated 15' with gently shaking at 37 degree centigrade
Added 20 ml LB broth, left 3 hrs with gently shaking at 37 
degree centigrade
20' at 70 degree centigrade
Spun at 500 x g 30'
1/100 of a microliter (diluted in TE) was incubated with XLOLR 
cells for 15'with gently shaking at 37 degree centigrade and 
plated on Ampicillin and gave more than 500 colonies.

the 4th time I grew the o/n XL1-blue culture in tetracycline
to avoid that some cells might lose the F'
then I grew the dilution without antibiotic and then mixed
4 x 10 to the 7th lambda phages
4 x 10 to the 8th XL1-Blue MRF' cells
2 x 10 to the 10th Exassist helper phages (MOI 50:1 helper/cell)
incubated 15' with gently shaking at 37 degree centigrade
Added 20 ml LB broth, left 3hrs with gently shaking at 37 degree 
centigrade
20' at 70 degree centigrade
Spun at 500 x g 30' until clear and recovered the supernatant
1/100 of a microliter (diluted in TE) was incubated with XLOLR 
cells for 15'with gently shaking at 37 degree centigrade and 
plated on Ampicillin and gave around 500 colonies.

The Exassist titer was repeated each time before performing the 
massexcision

I understand that I shoud expect as many total Amp colonies as 
1-10% of the imput library phages. Is that right? If so my lisates 
have altered clonal representation? What should other changes 
I should do to the protocol?

Any suggestion?

Thanks in advance

Adriana La Volpe 




More information about the Methods mailing list