IUBio Biosequences .. Software .. Molbio soft .. Network News .. FTP

ABI sequencer, a month of unexplicably bad results.

Volker Seibert ifag at po.uni-stuttgart.de
Thu Dec 21 04:50:33 EST 1995


Dear bionetters,

Referring to sequencing with the ABI 373A sequencer we have big problems.
 Twice this year (March and October) our sequencing results have been 
horrible for a month at a time, and it appears to be starting again. 
That means that we get very low signal heights and the readable sequence 
is about 0 - 50 bp. Both times, the problems have 
occured suddenly after months of very good results (we changed none of 
the reaction conditions). We use the dye terminator cycle sequencing kit 
with the recommended programm from Applied Biosystems. To try to get at 
the sequencing problems we have replaced ALL our solutions, we tested a 
fresh premix solution, we used DNA preps which had shown good sequencing 
results a week before, we have used primers freshly diluted from our 
stock solution (4 different ones, bought at different times), we have 
used phenol and CTAB precipitation but nothing helped and our sequencing 
results were as bad as before. We checked the machine and the gel with 
a sequencing reaction made by ABI and this works fine. Both previous times,
the problem solved itself and we don't know why. This is costing much
time, money and frustration and we would love a solution. So now we don´t 
know what to do. Could somebody please give us some suggestions.
With my thanks in advance,

Volker Seibert

P.S. We wrote ABI (technical service) twice regarding the above and 
they have not responded.



More information about the Methods mailing list

Send comments to us at biosci-help [At] net.bio.net