(fwd) Bands in all lanes [SOUTHERN]

Clemens Suter-Crazzolara un691cs at genius.embnet.dkfz-heidelberg.de
Fri Nov 3 11:03:01 EST 1995


Newsgroups: bionet.molbio.methds-reagnts
Path: news.dkfz-heidelberg.de!news.urz.uni-heidelberg.de!rz.uni-karlsruhe.de!news.uni-ulm.de!news.belwue.de!news.dfn.de!Germany.EU.net!EU.net!news.sprintlink.net!malgudi.oar.net!news.ysu.edu!neoucom.edu!xzhang
From: xzhang at riker.neoucom.edu (Xiaolan Zhang)
Subject: Bands in all lanes [SOUTHERN]
Message-ID: <DHE0L4.L3M at riker.neoucom.edu>
Organization: Northeastern Ohio Universities College of Medicine
X-Newsreader: TIN [version 1.2 PL2]
Date: Wed, 1 Nov 1995 23:15:03 GMT
Lines: 33


Subject: Bands in all lanes [SOUTHERN]
Newsgroups: bionet.molbio.methds-reagnts
Organization: Northeastern Ohio Universities College of Medicine
Summary: 
Keywords: 

Hello fellow bionetters,

I am performing a genomic southern using 6 REs and DNA from 2 species.  My
probe is a 70bp fragment from the 5' end of my cDNA which I have labeled
by random priming.  The probe does not appear to contain repeat sequences.
The DNA was digested well and transferred to nylon membranes.
Hybridization at high stringency and exposure of X-ray film for 1 week was
used.  The blots are very clean.

My results have been consistently puzzling.  There are 8 bands ranging in
size from 1 to 8 kb that appear in all lanes regardless of RE or specie. 
These bands vary in intensity but are about the same as the specific
pattern over which they are superimposed.  

I think that if there was a contaminating DNA in the samples it would not
yield the same bands after digestion with different REs.  I tested my
loading buffer for contamination by running just buffer and found none. 
There should not be so many introns covered by such a short probe.  And
they could not all happen to have the same RE sites.  

What could these bands be from and how can I solve this puzzle?

Xiolan Zhang

My E-mail address: xzhang at riker.neoucom.edu




More information about the Methods mailing list