Acrylamide nightmares

DAB dboyd at cc.umanitoba.ca
Tue Nov 14 17:24:44 EST 1995


Anyone out there in gel land please help me!!!
The pressure is on!!!

For years I've been running successful gels, 1D and 2D SDS PAGE, and now
all of the sudden,I've lost the touch and haven't a clue what to do!! 
What's been happening is lately I've been running whole cells not teated
any differently than my extracts and the lower molecular weight proteins
when stained ( with Coomassie) are all smeary! The tops of the gels show
great distinct bands!  I've tried just about everything like making up all
new solutions and all that! I was running 12% acrylamide, loading about
75-150ug protein (depending), these are labelled with 14C-amino acid
mixture from Amersham. I would run 2 gels overnight at 14 mA for 17-18
hours, never a problem in the past! I spend the whole next day fixing,
washing, staining and destaining and then I notice the smears!!!! Why all
of a sudden? Nothing has been changed and I have a hard time thinking it
could be something in the sample??!!  These are cells from Strep used in a
labelling experiment to measure uptake, then broken with glass beads and
vortexing, then treated with SDS at 70'C for 30 minutes then spun, Lowry
protein on the super and VOILA!!!! I don't understand!!!!

Anyway, any help would be grandly appreciated!!!


Elke

EGreif at ccu.umanitoba.ca

-- 
Hey, hey, hey, hey! It was the DNA.
Hey, hey, hey, hey! That made me this way.



More information about the Methods mailing list