no ligation of compatible fragments?

Michael Szardenings msz at bio.embnet.se
Fri Oct 13 15:11:41 EST 1995


Hi,
I have had some problems cloning fragments into a vector. Finally I
checked some restriction enzymes by trying to cleave and religate lambda
DNA. This did not work for our SmaI and BamHI, but worked well for other
enzymes like HindIII etc.
SmaI might be artefact, although I have done blunt end ligation under
similiar conditions before, BamHI is definitely not and SmaI/BamHI is just
the cloning I am trying. Enzymes are from BRL, so not just 'some'
supplier, but they have spent a while in the freezer. Nevertheless, I have
never seen something like this.
Can enzymes really get 'unspecific', i.e. give different types of cuts on
the same recognition sequence?

All ideas are wellome
                        Michael
=========================================================================
*       *  ******  ******** *********************************************
**     ** ***   ** ******** * Michael Szardenings                       *
***   *** *****        ***  * Biomedical Center, Pharm. Pharm.          *
**** ****    *****  ***     * Box 591                Tel.:int46-18-17422*
** *** ** **   *** ******** * S-751 24 Uppsala       FAX :int46-18-55971*
**  *  **  ******  ******** *********************************************
=========================================================================
INTERNET : MSZ at bmc.uu.se
=========================================================================



More information about the Methods mailing list