Bacterially Expressed Proteins: IPTG induction

Jay L. Rothstein rothstei at lac.jci.tju.edu
Thu Aug 22 12:13:57 EST 1996


We have cloned several pieces of genes into the invitrogen pTRCHis
vector and have expressed them in DH10b, BL21 and similar bacteria.  The
problem we have is that for some unknown reason we are unable to
consistently induce these genes with IPTG.  Some days they induce fine
other they do not (only background proteins can be seen)  We cannot find
a correlation with  any feature of bacterial induction.  Does anyone
have experience with this intermittant start/stop expression in a
particular clone.  This can even occur in situations where one induction
works but the next day it doesn't with the same bacteria (taken froma
frozen stock or from a plate).  We have also altered IPTG stocks and
levels but it does not appear to be cause by the IPTG.  Also the same
vector in DH10B or XL1 blue or BL21 cells behave the same way in that we
will intermittantly see no IPTG induction. While we CAN get induction
this inconsistency is annoying and wasteful.  Any suggestions?  Has
anyone experineced this probelm with bacterial expression vectors?
-- 
__________________________________________________________

Jay L. Rothstein, Ph.D.   
Thomas Jefferson University 
Departments  Micro/Immuno/Otolaryngology
Kimmel Cancer Institute, Philadelphia, PA 19107 
215-503-4623:::Fax: 215-923-3473
rothstei at lac.jci.tju.edu
___________________________________________________________



More information about the Methods mailing list