Troubles with Pfu polymerase

Nathan Siemers nathan at shiva1-1.bms.com
Sat Jan 6 03:37:20 EST 1996


In article <Holger-0501961748290001 at mq4125.gem.univie.ac.at> Holger at gem.univie.ac.at (Holger Scholz) writes:

   From: Holger at gem.univie.ac.at (Holger Scholz)
   Newsgroups: bionet.molbio.methds-reagnts
   Date: Fri, 05 Jan 1996 17:48:29 +0200
   Organization: Biocenter Vienna, Austria
   Path: synapse.bms.com!newsserver.jvnc.net!goliath.montclair.edu!rutgers!uwm.edu!newsfeed.internetmci.com!EU.net!peer-news.britain.eu.net!sunsite.doc.ic.ac.uk!daresbury!nntp-trd.UNINETT.no!newsfeed.sunet.se!news01.sunet.se!sunic!newsfeed.ACO.net!news.univie.ac.at!mq4125.gem.univie.ac.at!user
   Lines: 27
   References: <4cjekp$ll0 at saphir.jouy.inra.fr>
   NNTP-Posting-Host: mq4125.gem.univie.ac.at

   In article <4cjekp$ll0 at saphir.jouy.inra.fr>, hatzfeld at msdos.ensam.inra.fr
   (Yves hatzfeld) wrote:

   > Hi Netters!
   > 
   > I have troubles with amplifying a 1.5 kb fragment with pfu polymerase
   > (stratagene). 
   > 
   > When I do the same experiments using Taq instead, I haven't any problem
   > and I obtain the expected products ...
   > 
   > So why the Hell it does not work?
   > 
   > Any idea would be very wellcome, before I encounter a nervous
   > breakdown...

   > 
   > Yves.

   It´s always the same story with pfu polymerase.

   try 100 microliter reaction volume not 50
   increase the primer concentration, 500 ng each

   I don´t know why but it is like it is

		      holger

Of course, use DMSO (!)

You may also want to increase # of cycles.

nathan



More information about the Methods mailing list