Help Northern Blocking!

Marcel Hoffmann hoffmann at chem.vu.nl
Tue Jun 18 14:13:14 EST 1996


Mark Watson wrote:
> 
> Hello Net People,
> I was wondering if any of you folks have had or seen this problem.  It has
> arisen suddenly and I can't seem to figure out what is going on.  I have had
> horrible non-specific background on my last couple of northerns.  It seems the
> probe is binding to the filter and not the RNA.  I remove the unicorporated
> nucleotides from my random primer labelled DNA probe.  I blocked overnight
> with 5X SSC + 5X Denhardts + 1% SDS and 100 ug/ml sheered/denatured Herring
> Sperm DNA + 50% formamide (biorad Mol. Biol. Grade) at 42oC.  I have been
> using one of those rotary hyb ovens.  The nonspecific background can be as bad
> as to show the RNA as a negative image.  Please help before I go crazy!
> Thanks
> Mark
> 
> ps  I have been blotting to biorad zeta probe nylon with 10X ssc
> 
> *******************************
>  Mark Watson
>  watson at dogwood.botany.uga.edu
> *******************************


Hai Mark,

Have you recently changed from type of agarose ?

In my hands the following (pre)hybridization mix works fine

5 x SSPE
10 % SDS
50 % Formamide

Prehybridize for 1 hr. at 42 degrees and than just add your 
probe and hybridize over night.

-- 
********************************************
*************  Dr. Marcel Hoffmann **************
************* Dept. of Pharmacochemistry ********
************* Vrije Universiteit ****************
************* Amsterdam  *********************
********************************************



More information about the Methods mailing list