subcloning 9kb fragment

Geoffrey Kidd gkidd at aptagen.com
Fri Nov 6 20:03:23 EST 1998


You may have several problems, all related to the size of your insert:

1)  You probably need to start with more of the insert in your ligation.
Generally I follow Stratagene's recommendations for ligation at the
blunt-ended Srf I site.  They call for a lot of insert.  For a 3 kb insert,
they recommend 400-990 ng of insert with 10 ng of plasmid in a 10 microliter
ligation.  This is 3 times what they recommend for a 1 kb insert, so the
relationship is linear.  Therefore, I'd guess you would need about 1200-3000
ng of your 9 kb insert.

2)  I've heard that pCR-Script doesn't tolerate large inserts very well,
although I don't know what the size limit is.

3)  Large DNA fragments are extremely sensitive to UV light, simply because
they present an easier (larger) target.  I once found that a 6 kb plasmid
left on the UV light box for 6 minutes was totally killed and would not
yield any colonies following transformation.  I did not determine what the
minimum allowable exposure time is.  I would guess that the 9 kb fragment
you are dealing with is destroyed much faster.  Therefore, be extremely
careful to minimize exposure to UV, for example while excising it from a
gel.

Good luck!

Geoffrey Kidd, Ph.D.
Technical Services Manager
Aptagen, Inc.
www.aptagen.com

yw Lee wrote:

> Hi netters,I have some troubles concerning subcloning of a DNA fragment. A
> 130kb
> bacterial artificial chromosome (BAC) clone was digested with XhoI,
> fractionated on 0.7% LMP agarose gel in TAE, and a 9 kb fragment was
> excised. The DNA was purified by QIAquick gel extraction kit (Qiagen)
> and the resulting product quantified on gel, which was found to be about
>
> 10-15 ng. The 9kb fragment was ligated with approximately the same
> amount of XhoI-digested pBluescript vector (SAP-treated) and the whole
> 20ul ligation mix was used for transformation into DH5alpha following
> standard protocol. Unfortunately, the same procedures were done twice
> and not even a single colony appear on the plate. I really have no idea
> what has gone wrong. I did check the transformation efficiency of the
> competent cells and found OK. I was wondering if my starting materials
> were too scarce and would in-gel ligation help? If yes, please send me a
>
> protocol. Any other input is very much appreciated. Thanks in advance.
>
> yw Lee
>
> email: ywlee at zmnh.uni-hamburg.de






More information about the Methods mailing list