In situ hybridization question

Peter Ashby p.r.ashby at dundee.MAPS.ac.uk
Fri Jun 1 09:51:31 EST 2001


In article <3B1673B2.240FA422 at tufts.edu>,
 Phyllis Mann <phyllis.mann at tufts.edu> wrote:

> Hi All,
> 
> I am doing ISHH using 33P labeled-riboprobes on rat brain tissue and I'm
> having a problem during the development of the slides.  I dip each slide
> in NBT2 emulsion (diluted 1:1 in water), let dry in the dark standing up
> for 3 hours and then store in slide boxes at 4 degrees C.  Approx. 2
> weeks later I develop.  4 minutes D19 (15C), 10 dips in water (stop,
> 18-20C), 10 minutes in fixer (18-20C), then 30 seconds of running water,
> then drying in alcohols.  After I counterstain, I usually have a thin
> film of emulsion on the slides.  Or what I think is emulsion, it looks
> milky-white.  I've tried variations on the development and it still the
> same.    In other labs that I have visited they do it quite similarly
> but do not have the white film on their slides.   Any suggestions?

Two thoughts come to mind. Do you use silica gel in the slide boxes 
during exposure and do you seal them? The milkiness could be caused by 
water entering during exposure (or light leakage). What temperature is 
your emulsion when you dip the slides? I ask because if the emulsion is 
too cold you could be getting a film which is too thick. Unfortunately I 
can't off the top of my head think of what temp I used to use and my 
thesis is at home. A third thought is that maybe your fix is off.

Peter

-- 
Peter Ashby
Wellcome Trust Biocentre
University of Dundee
Dundee, Scotland
Reverse the spam and remove to email me.




More information about the Methods mailing list