Amplify Software Program and Mac OS X Lion

Dr Engelbert Buxbaum via (by engelbert_buxbaum from
Sat Aug 13 07:25:35 EST 2011

In article <mailman.602.1312900882.14889.methods from>, 
m.d.jones from says...
> However, it is written for a PowerPC Mac, and will not work with the new Mac Lion OS.

I do not havemuch experience in the Mac world. However, in the Wintel 
world I'd use an emulator to run old software. So what you would need is 
a PowerPC emulator running under Lion.

More information about the Methods mailing list