Haunted Biologic DuoFlow system?

Phelan, Paul J. via methods%40net.bio.net (by Paul.Phelan from tufts.edu)
Thu Sep 27 12:26:26 EST 2012


I think this will be an unusual question.  I use a Biologic Duoflow chromatography system (from Bio-Rad) for a lot of protein purification, and lately I have had a bizarre problem with the system.  The pumps have been starting by themselves, even in front of my eyes as I watch, and every time they start running at 10 ml/min., all by themselves.  This has happened whether the software that controls the system is open or closed, so I have had to power off the pump station whenever I am not running it, to keep it from running by itself without warning.  It behaves just fine when I am running a protocol on it, so at least I can still use it, but a few times when I left it powered on, I have come in to find a whole liter of water or buffer emptied into the waste, and the lines are completely empty.  Yes I have contacted Bio-Rad about it, and the rep. said over the phone that she never heard of anything like that, but I haven't had anyone come out to look at it, because that costs a small fortune.  The rep suggested that it could be due to condensation inside the pump station shorting out some connections, so I took everything out of the refrigerated cabinet where we keep it, dried it out at room temp. and it ran just fine (no auto-starts), but a while after I put it back into the cold, it started to run by itself again.  I don't expect anyone to have a magical answer, but I wonder if anyone else has ever seen anything like this?

Paul Phelan
Tufts University School of Medicine
Boston



More information about the Methods mailing list