[Microbiology] Re: Contamination of 7H11 agar plates

JEDilworth via microbio%40net.bio.net (by bactitech from nospamhortonsbay.com)
Wed Jul 16 23:45:02 EST 2008


Have you tried subculturing these colony types to another type of 
general laboratory medium, like TSA or TSA with 5% sheep blood to see 
what they are? Have you tried staining these to see what they are? Are 
they acid fast? I would think that 7H11 would grow regular bacteria, as 
I do not believe that it has any antibiotics in it to inhibit non-acid 
fast bacterial growth. If they are some sort of Bacillus sp. then your 
medium is not being properly sterilized by your autoclave.

Have you run controls on your autoclave to make sure that it is getting 
to the right temperature? You can buy commercial autoclave controls in 
various formats. How long are you sterilizing for?

Are the plates you are pouring into sterile? Are you pouring into plates 
that have had the package opened for quite some time?

Are you somehow introducing something nonsterile into your medium after 
you autoclave but before you pour? You're not stirring the medium with 
anything that is not sterile, are you? Do you cover your flask in the 
autoclave? We used to put gauze over the top of the flask and seal with 
autoclave tape. This let the steam out but kept stuff from falling into 
the media while it cooled off in the 56 degree water bath until we 
poured. Hopefully your flask is not open to the air in the time between 
autoclaving and pouring.

If it is down in the agar then it is a sterilization problem. I've never 
made 7H11 - always used commercially made plates - so don't know how 
tricky it is to make. If your supplements don't produce contamination in 
your 7H9 broth, then the only explanation is that your autoclave is not 
functioning correctly and your media is not properly sterilized or you 
are introducing a contaminant post-autoclaving.

Good luck.

Judy Dilworth, M.T. (ASCP)
Microbiology

"martin rao" <martin.rao from gmail.com> wrote in message 
news:mailman.757.1216215400.3533.microbio from net.bio.net...
> Hello Laurn.
>
> I came across your email on a blogspot by chance and thought that you 
> might
> be able to offer help with my problem. My lab work mainly involves
> mycobacteriology and using 7H11 agar for plating is somewhat routine. 
> Very
> recently, I have been facing serious problems with contamination on 
> unused
> agar plates and I am rather perplexed as to how this could be. 



More information about the Microbio mailing list