InsightII and IRIX

Jeffrey L Nauss naussjl at ucunix.san.uc.edu
Thu Jan 12 09:00:11 EST 1995


Has anyone else heard this rumour?  With the next release of the
Biosym software (current InsightII version is 2.3.5), IRIX 4.0.5 will
no longer be supported.  If true this means we will all have to
upgrade to IRIX 5.3 if we still want to use Biosym products.


-- 
Jeff Nauss				Texas A&M Class of '77
Department of Chemistry			Gig 'em, Aggies!
University of Cincinnati



More information about the Molmodel mailing list