Help, Rasmol installation on Linux

Adam C. Finnefrock adam at
Wed Oct 14 15:36:58 EST 1998

berkeley at writes:

> Hi,
> I am having trouble installing Rasmol 2.6b2 on Redhad Linux 5.1 running
> on a Dec Alpha.
> (
> Has anybody had similar problems?
> This is what i get after doing everything I'm supposed to do. ########## 2 %
> make gcc -O2  -I/usr/X11R6/include -I/include  -Dlinux -D__alpha__
[ deleted ... ]

Okay, it looks like the main problem is that "fd_set" is unknown.  If you
haven't already done so, you should grep through the source and see if that's
defined somewhere.  Most probably, you're missing some library.  You should
also crosspost to *one* of the comp.os.linux.* newsgroups, probably "help".

Please let the maintainers know if you find the problem!


More information about the Molmodel mailing list