about www.blackboard

Robinson, Dr. David drobinson at BELLARMINE.EDU
Thu Aug 5 08:56:24 EST 1999


A warning to those of you who attended this summer's ASPP Education Workshop
on using www.blackboard.com to build an electronic course........its only
compatible with Internet Explorer 4.x or Netscape 4.x

So if you are like me (hooked on the speed and efficiency of Internet
Explorer 3.x and refusing to upgrade to that slooooow-hog I.E. 4.0) it looks
like you are out of luck!

Dave Robinson
Biology Dept.
Bellarmine College
Louisville, KY




More information about the Plant-ed mailing list