XQS errors with EMBL31,Genbank72

Reinhard Doelz doelz at comp.bioz.unibas.ch
Sun Aug 2 10:07:44 EST 1992


In article <1992Aug2.105507.5509 at gserv1.dl.ac.uk>, ODONNELL at UK.AC.AFRC.ARCB (Cary O'Donnell) writes:
|>            XQS, EMBL31, Genbank 72
|>            =======================
|> 
|>   Does anyone out there NOT get this with EMBL31? If so I must suspect my
|>   index creation software, or XQS version3. I have run the index creation
|>   twice now to make sure.
|> 
 
I guess this is due to the fact that 72481 entries are more than the 
indexing system can hold (65535). You have two options: 
Either  you split the database in arbitrary pieces or you make use 
of the 13 subdivisions. You have to split in any case with this version 
in XQS. I have no problems with the splitting into 13 sublibraries besides
that fact that XQS cannot hold more than 16 libraries _in_this_version_
of XQS. I circumvented it by having a XQS for DNA and one for Proteins. 

As indicated earlier on this newsgroup PIR International is about announcing 
ATLAS. Maybe you ask them about this particular issue in the most 
up-to-date version. 

Regards 
Reinhard 

DISCLAIMER: This is in no way an official bug fix or advice. This is my 
personal opinion based on the published XQS version 5.3 as available  
in the previous days/months/years. 


-- 
+----------------------------------+-------------------------------------+
|    Dr. Reinhard Doelz            | RFC     doelz at urz.unibas.ch         |
|      Biocomputing                | DECNET  20579::48130::doelz         |
|Biozentrum der Universitaet       | X25     022846211142036::doelz      |
|   Klingelbergstrasse 70          | FAX     x41 61 261- 6760 or 267- 2078     
|     CH 4056 Basel                | TEL     x41 61 267- 2076 or 2247    |   
+------------- bioftp.unibas.ch is the SWISS EMBnet node ----------------+
               -----------------------------------------



More information about the Proteins mailing list