PROTEIN PURIFICATION - WOE IS ME!!!

yuling luo yluo at pobox.upenn.edu
Sat Nov 5 01:55:42 EST 1994


  Since it is a membrane bound and high pI protein, I will not be surprise 
if it sticks to other negatively charged or hydrophic proteins. I have a 
few suggestions. 1) run through a Q-sepharose column to get rid of 
a lot of the acidic protein first, then use the the wash through to load 
the S-sepharose column. 2) try high salt and high pH loading conditions. 
3) try different brand of resins. Good luck. 

Marc Goldstein (ez001427 at dale.ucdavis.edu) wrote:
: Andy-

: 	I have tried on several occaisions to purify basic proteins on S 
: media. I rarely get it to work well.  I have learned instead to use Q 
: media, with sodium phosphate buffer at low (10-15 mM) concentration.  I 
: know that it probably sounds odd, but I find that this often works well.  
: If the pH of the buffer is 7.5 to 8, most proteins will stick to the 
: resin, but highly basic ones should (and often do) flow through.

: 	Is your protein really basic or is it supposed to be basic, based 
: on a calculated pI?  Often there is a big difference between calculated 
: and actual isoelectric points.

: 	Good luck.  Be sure to post a result so we can all see what 
: finally worked for you!

: Marc Goldstein
: University of California, Davis
: Section of Plant Biology
: magoldstein at ucdavis.edu

: Andy Hill (afh30 at dka.sm.ic.ac.uk) wrote:
: : Hi There!

: : I am trying to purify a protein which i am overexpressing in a mammalian
: : cell culture system. It is soluble in anionic detergents (membrane bound)
: : and is very basic. Hence I am trying to use a strong cation exchanger to
: : purify the protein away from other cellular proteins.

: : I am using S-Sepharose and lysing the cells in B-D-Octyl-Glucoside or
: : Sulfobetaine SB3-12. I have tried altering the pH and the composition of
: : my buffers (used Triethanolamine at ph 7.5, MES at pH 6.5). I generally
: : run a gradient of 0-1M salt in buffer over a 10ml column using Bio-Rad
: : Econo-System setup. The problem is that EVERYTHING comes out in the void
: : volume - i.e. nothing will stick to the column. I equilibrate the column
: : in the running buffer beforehand - after taking it out of the 20% ethanol
: : soultion.

: : Could anyone out there suggest anything I could try to get at least
: : something to stick so I know the resin works! As I am very new to this
: : kind of work I may have missed something simple - any comments would be
: : greatly appreciated!

: : Thanks 

: : Andy



More information about the Proteins mailing list