ABI software upgrade

Andy Law Big Nose Andy.Law at bbsrc.ac.uk
Fri May 12 04:41:46 EST 1995


In article
<Pine.OSF.3.91.950510160308.8864B-100000 at belhaven.med.utah.edu>,
atkinson at BELHAVEN.MED.UTAH.EDU (Don Atkinson) wrote:

  > I'm using version 2.0.1S of ABI's software and most everything works, ABI 
  > is coming out with version 2.1.0 which is supposed to fix some mac printing 
  > problems but it turns out that it is *not* compatible with some of 
  > our inhouse UNIX apps.  Which makes me wonder whether it is compatible 
  > with pregap and/or the other programs in the Staden package.  Is
anybody out 
  > there using 2.1.0 and do you know if works with the package?
  > 

ABI have said that they were/are going to change the file format of their
trace files. They are offering a software toolkit to authors (at a price)
to allow them to read it. They also said that it would be available at no
cost for in-house and non-commercial activities but have so far failed to
come up with anything in response to my queries.

Does the file format differ between 1.x and 2.0.1? i.e. are you still
using the same UNIX software that you used to analyse files derived from 
version 1 of the ABI software? Does the version 2.1 file differ from the
version 2.0?
-- 
Andy Law

( Andy.Law @ bbsrc.ac.uk )
( Big Nose in Edinburgh )



More information about the Staden mailing list